about summary refs log tree commit diff
path: root/colmena/cobalt/hardware-configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'colmena/cobalt/hardware-configuration.nix')
-rw-r--r--colmena/cobalt/hardware-configuration.nix21
1 files changed, 14 insertions, 7 deletions
diff --git a/colmena/cobalt/hardware-configuration.nix b/colmena/cobalt/hardware-configuration.nix
index edd805f..95ecb96 100644
--- a/colmena/cobalt/hardware-configuration.nix
+++ b/colmena/cobalt/hardware-configuration.nix
@@ -5,7 +5,8 @@
 
 {
   imports =
-    [ (modulesPath + "/installer/scan/not-detected.nix")
+    [
+      (modulesPath + "/installer/scan/not-detected.nix")
     ];
 
   boot.initrd.availableKernelModules = [ "xhci_pci" "ahci" "sd_mod" ];
@@ -14,32 +15,38 @@
   boot.extraModulePackages = [ ];
 
   fileSystems."/" =
-    { device = "rpool/local/root";
+    {
+      device = "rpool/local/root";
       fsType = "zfs";
     };
 
   fileSystems."/boot" =
-    { device = "/dev/disk/by-uuid/445A-0C55";
+    {
+      device = "/dev/disk/by-uuid/445A-0C55";
       fsType = "vfat";
     };
 
   fileSystems."/boot-fallback" =
-    { device = "/dev/disk/by-uuid/445C-198F";
+    {
+      device = "/dev/disk/by-uuid/445C-198F";
       fsType = "vfat";
     };
 
   fileSystems."/nix" =
-    { device = "rpool/local/nix";
+    {
+      device = "rpool/local/nix";
       fsType = "zfs";
     };
 
   fileSystems."/home" =
-    { device = "rpool/safe/home";
+    {
+      device = "rpool/safe/home";
       fsType = "zfs";
     };
 
   fileSystems."/persist" =
-    { device = "rpool/safe/persist";
+    {
+      device = "rpool/safe/persist";
       fsType = "zfs";
     };