about summary refs log tree commit diff
path: root/home/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/default.nix')
-rw-r--r--home/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/home/default.nix b/home/default.nix
index c2adfdd..bd29124 100644
--- a/home/default.nix
+++ b/home/default.nix
@@ -4,7 +4,7 @@
   "sefidel@alpha" = self.lib.mkHome {
     username = "sefidel";
     hostname = "alpha";
-    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default neovim-nightly.overlay helix.overlays.default ]; };
+    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default neovim-nightly.overlay helix.overlays.default nur.overlay ]; };
 
     extraModules = [
       ./profiles/populate.nix
@@ -29,7 +29,7 @@
   "sefidel@haruka" = self.lib.mkHome {
     username = "sefidel";
     hostname = "haruka";
-    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default neovim-nightly.overlay helix.overlays.default ]; };
+    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default neovim-nightly.overlay helix.overlays.default nur.overlay ]; };
 
     extraModules = [
       ./profiles/populate.nix