about summary refs log tree commit diff
path: root/home/modules/profiles/base/config/sway.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/modules/profiles/base/config/sway.nix')
-rw-r--r--home/modules/profiles/base/config/sway.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/home/modules/profiles/base/config/sway.nix b/home/modules/profiles/base/config/sway.nix
index b43f34d..2fff335 100644
--- a/home/modules/profiles/base/config/sway.nix
+++ b/home/modules/profiles/base/config/sway.nix
@@ -18,7 +18,7 @@
   bindsym $mod+Return exec $term
 
   # set menu
-    set $menu "${pkgs.bemenu}/bin/bemenu-run -H 18 -l 5 --fn 'Iosevka Pure 10.5' -p 'run::' --tb '#c495a2' --tf '#18191f' --hb '#c495a2' --hf '#18191f'"
+    set $menu "${pkgs.bemenu}/bin/bemenu-run -H 18 -l 5 --fn 'Iosevka Pure 10.5' -p 'run::' --tb '#d4ae80' --tf '#18191f' --hb '#d4ae80' --hf '#18191f'"
   bindsym $mod+d exec $menu
 
   # change focus
@@ -175,10 +175,10 @@
   set $color15 #e4e4db
 
   set $primary $color5
-  set $muted #b58693
+  set $muted #a78153
 
   # class                 border    backgr    text    indicator
-  client.focused          $primary $primary $color0 $color5
+  client.focused          $color3 $color3 $color0 $color5
   client.focused_inactive $muted $muted $color0 $color5
   client.unfocused        $muted $muted $color7 $color5
   client.urgent           $color10 $color10 $color0 $color5