about summary refs log tree commit diff
path: root/home/modules/profiles/base/config/waybar-style.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/modules/profiles/base/config/waybar-style.nix')
-rw-r--r--home/modules/profiles/base/config/waybar-style.nix7
1 files changed, 2 insertions, 5 deletions
diff --git a/home/modules/profiles/base/config/waybar-style.nix b/home/modules/profiles/base/config/waybar-style.nix
index f3c51cc..0a7fd84 100644
--- a/home/modules/profiles/base/config/waybar-style.nix
+++ b/home/modules/profiles/base/config/waybar-style.nix
@@ -14,18 +14,17 @@ with neotheme.colors;
   window#waybar {
     background: #${background};
     color: #${foreground};
+    padding: 10px;
   }
 
   #workspaces button {
     padding: 0 8px;
     background: #${color4};
     color: #${background};
-    border-bottom: 3px solid rgba (255, 255, 255, .2);
   }
 
   #workspaces button.focused {
     background-color: #${color4};
-    border-bottom: 3px solid #${background};
   }
 
   #workspaces button:hover {
@@ -43,13 +42,11 @@ with neotheme.colors;
   #pulseaudio,
   #tray,
   #mode,
-  #mpd,
-  #custom-weather {
+  #mpd {
     padding: 0 10px;
     margin: 0 4px;
     color: #${background};
     background-color: #${color4};
-    border-bottom: 3px solid rgba (255, 255, 255, .2);
   }
 
   @keyframes blink {