about summary refs log tree commit diff
path: root/home/profiles/communication/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/profiles/communication/default.nix')
-rw-r--r--home/profiles/communication/default.nix5
1 files changed, 1 insertions, 4 deletions
diff --git a/home/profiles/communication/default.nix b/home/profiles/communication/default.nix
index d8c2a47..45f8815 100644
--- a/home/profiles/communication/default.nix
+++ b/home/profiles/communication/default.nix
@@ -404,22 +404,19 @@ in
         slack
         discord-canary
         schildichat-desktop
+        nheko
         (weechat.override {
           configure = { availablePlugins, ... }: {
             plugins = [
               (availablePlugins.python.withPackages (ps: with ps; [
                 potr
                 pycrypto
-                (if pkgs.stdenv.isDarwin then pync else [ ])
               ]))
               availablePlugins.perl
               availablePlugins.lua
             ];
           };
         })
-      ] ++ pkgs.lib.optionals (pkgs.stdenv.isLinux) [
-        # TODO: currently broken/doesn't support Darwin
-        pkgs.nheko
       ];
 
       nixpkgs.allowedUnfree = [ "slack" "discord-canary" ];