about summary refs log tree commit diff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/default.nix b/default.nix
index ee7e2ee..63f1796 100644
--- a/default.nix
+++ b/default.nix
@@ -2,8 +2,7 @@
 with lib;
 with lib.my;
 {
-  imports = [
-  ] ++ mapModulesRec' (toString ./modules) import;
+  imports = mapModulesRec' (toString ./modules) import;
 
   networking.useDHCP = mkDefault false;
 }