about summary refs log tree commit diff
path: root/modules/services/matrix-bridge.nix
diff options
context:
space:
mode:
Diffstat (limited to 'modules/services/matrix-bridge.nix')
-rw-r--r--modules/services/matrix-bridge.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/modules/services/matrix-bridge.nix b/modules/services/matrix-bridge.nix
index a9d3c4f..3e86706 100644
--- a/modules/services/matrix-bridge.nix
+++ b/modules/services/matrix-bridge.nix
@@ -14,7 +14,7 @@ in
     enable = mkEnableOption "matrix-bridge";
     domain = mkOption { type = types.str; };
     realHost = mkOption { type = types.str; default = "matrix.${cfg.domain}"; };
-    secrets.mautrix-envs = mkOption { type = types.str; description = "path to the mautrix-* environment file"; };
+    secrets.mautrix-envs = mkOption { type = types.path; description = "path to the mautrix-* environment file"; };
   };
 
   config = mkIf cfg.enable {