about summary refs log tree commit diff
path: root/home/default.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2023-06-17 07:31:38 +0900
committersefidel <contact@sefidel.net>2023-06-17 07:31:38 +0900
commit9d02d580844f1f50e878f36d022bbd2f3eed2da1 (patch)
tree7c5f37ee670571557fb8088967e4dac07aabbf8a /home/default.nix
parent81b296414a37b1ff2233c03a3be09c7f387d9bea (diff)
downloadnixrc-9d02d580844f1f50e878f36d022bbd2f3eed2da1.tar.gz
nixrc-9d02d580844f1f50e878f36d022bbd2f3eed2da1.zip
chore(home): remove neovim fix
Diffstat (limited to 'home/default.nix')
-rw-r--r--home/default.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/home/default.nix b/home/default.nix
index b338929..0591d7a 100644
--- a/home/default.nix
+++ b/home/default.nix
@@ -1,12 +1,11 @@
 { self, unstable, ... } @ inputs:
 
 # TODO See: https://github.com/neovim/neovim/pull/21711
-# TODO See: https://github.com/NixOS/nixpkgs/pull/214231
 {
   "sefidel@alpha" = self.lib.mkHome {
     username = "sefidel";
     hostname = "alpha";
-    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default (import ../overlays/neovim.nix) neovim.overlay ]; };
+    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default neovim.overlay ]; };
 
     extraModules = [
       ./profiles/populate.nix
@@ -27,7 +26,7 @@
   "sefidel@kompakt" = self.lib.mkHome {
     username = "sefidel";
     hostname = "kompakt";
-    pkgs = import unstable { system = "aarch64-linux"; overlays = with inputs; [ rust.overlays.default (import ../overlays/neovim.nix) neovim.overlay ]; };
+    pkgs = import unstable { system = "aarch64-linux"; overlays = with inputs; [ rust.overlays.default neovim.overlay ]; };
 
     extraModules = [
       ./profiles/populate.nix