about summary refs log tree commit diff
path: root/home/profiles/communication/default.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2025-01-19 09:14:09 +1000
committersefidel <contact@sefidel.net>2025-01-19 09:14:16 +1000
commit4ce767faa9445941e4346a034428500b9358991c (patch)
treebc6f47255f06f4c1f12e1635a4ded2bd010ffc9c /home/profiles/communication/default.nix
parent240666843bc8534354d40454297e55d207d340d7 (diff)
downloadnixrc-4ce767faa9445941e4346a034428500b9358991c.tar.gz
nixrc-4ce767faa9445941e4346a034428500b9358991c.zip
feat(home/communication)!: add thunderbird-latest-unwrapped for darwin
Diffstat (limited to 'home/profiles/communication/default.nix')
-rw-r--r--home/profiles/communication/default.nix5
1 files changed, 5 insertions, 0 deletions
diff --git a/home/profiles/communication/default.nix b/home/profiles/communication/default.nix
index 2712f55..cb7f039 100644
--- a/home/profiles/communication/default.nix
+++ b/home/profiles/communication/default.nix
@@ -428,5 +428,10 @@ in
 
       xdg.configFile."Element/config.json".text = builtins.toJSON (import ./element-config.nix);
     }
+    (lib.mkIf pkgs.stdenv.isDarwin {
+      home.packages = with pkgs; [
+        thunderbird-latest-unwrapped
+      ];
+    })
   ]);
 }