about summary refs log tree commit diff
path: root/home/profiles/messaging/default.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2022-01-18 17:42:46 +0900
committersefidel <contact@sefidel.net>2022-01-18 17:43:44 +0900
commit03945b655652d63467c1fd91184070dc5e9c5d95 (patch)
tree11ee176da33a09aa35bd0efa62379233bdd3231e /home/profiles/messaging/default.nix
parent7a372ed81256ce5d6aa608be9bebe173ab4e042e (diff)
downloadnixrc-03945b655652d63467c1fd91184070dc5e9c5d95.tar.gz
nixrc-03945b655652d63467c1fd91184070dc5e9c5d95.zip
chore: fix formatting
Diffstat (limited to 'home/profiles/messaging/default.nix')
-rw-r--r--home/profiles/messaging/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/home/profiles/messaging/default.nix b/home/profiles/messaging/default.nix
index a25f4e1..73a721f 100644
--- a/home/profiles/messaging/default.nix
+++ b/home/profiles/messaging/default.nix
@@ -3,7 +3,7 @@ let cfg = config.profiles.messaging;
 in
 {
   imports = [ ../../modules/programs/nixpkgs ];
-  
+
   options.profiles.messaging = {
     enable = lib.mkEnableOption
       "A profile that enables the system to communicate via internet.";
@@ -11,7 +11,7 @@ in
 
   config = lib.mkIf cfg.enable {
     home.packages = with pkgs; [ discord-canary aerc weechat element slack ];
-    
+
     nixpkgs.allowedUnfree = [ "discord-canary" "slack" ];
   };
 }