about summary refs log tree commit diff
path: root/nixos/colmena.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2023-02-10 18:38:19 +0900
committersefidel <contact@sefidel.net>2023-02-10 18:38:45 +0900
commit0d28ac05f7ae524fe17a7a3485744e3ffa99ccb6 (patch)
treec1ab383a15c8705d99fe2f5e5a69373b3d951a4d /nixos/colmena.nix
parent3a0ab37f75f127fa5a5746d4d741b0122ef7a8aa (diff)
downloadnixrc-0d28ac05f7ae524fe17a7a3485744e3ffa99ccb6.tar.gz
nixrc-0d28ac05f7ae524fe17a7a3485744e3ffa99ccb6.zip
feat(nixos): remove cobalt
Diffstat (limited to 'nixos/colmena.nix')
-rw-r--r--nixos/colmena.nix28
1 files changed, 0 insertions, 28 deletions
diff --git a/nixos/colmena.nix b/nixos/colmena.nix
deleted file mode 100644
index 99945e6..0000000
--- a/nixos/colmena.nix
+++ /dev/null
@@ -1,28 +0,0 @@
-{ self, unstable, unstable-small, ... } @ inputs:
-
-{
-  meta = {
-    nixpkgs = import unstable {
-      system = "x86_64-linux";
-    };
-  };
-
-  defaults = { pkgs, ... }: {
-    environment.systemPackages = with pkgs; [
-      curl
-      vim
-    ];
-  };
-
-  cobalt = self.lib.mkColmena {
-    name = "cobalt";
-    system = "x86_64-linux";
-    inputs = inputs;
-    deployment = {
-      targetHost = "cobalt.sefidel.com";
-      targetPort = 22;
-      targetUser = "root";
-    };
-    time.timeZone = "UTC";
-  };
-}