about summary refs log tree commit diff
path: root/nixos/default.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2022-02-05 13:46:06 +0900
committersefidel <contact@sefidel.net>2022-02-05 13:46:15 +0900
commit9cff9ce8a4626bb83422e90b55e93c80586ac817 (patch)
tree2429c8c11308032d9bca2b5b2e145d1d9c4f9b92 /nixos/default.nix
parentfff4608bf194f4e3a99c41666881a68cbe41280a (diff)
downloadnixrc-9cff9ce8a4626bb83422e90b55e93c80586ac817.tar.gz
nixrc-9cff9ce8a4626bb83422e90b55e93c80586ac817.zip
feat(pkgs)!: unstable-small -> unstable
* Changes default branch to unstable
* nixpkgsUnstable (nixos-unstable) -> nixpkgs
* nixpkgs (nixos-unstable-small) -> nixpkgsSmall
Diffstat (limited to 'nixos/default.nix')
-rw-r--r--nixos/default.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/default.nix b/nixos/default.nix
index c947084..616381e 100644
--- a/nixos/default.nix
+++ b/nixos/default.nix
@@ -1,9 +1,9 @@
-{ self, unstable-small, ... } @ inputs:
+{ self, unstable, ... } @ inputs:
 
 {
   alpha = self.lib.mkSystem {
     name = "alpha";
-    nixpkgs = unstable-small;
+    nixpkgs = unstable;
     overlays = with inputs; [ chaotic-nixpkgs.overlay ];
     extraModules = [
       inputs.sops-nix.nixosModules.sops