about summary refs log tree commit diff
path: root/nixos/kompakt/hardware-configuration.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2023-02-15 00:44:41 +0900
committersefidel <contact@sefidel.net>2023-02-15 00:44:41 +0900
commit979eb68ca0d1fe4918622542ea88ad7a5db7da36 (patch)
tree1bb12b503873c535254ab4bd8276bf710908e163 /nixos/kompakt/hardware-configuration.nix
parent9a514407762bbf53098115f82e837814ccb9c2f2 (diff)
downloadnixrc-979eb68ca0d1fe4918622542ea88ad7a5db7da36.tar.gz
nixrc-979eb68ca0d1fe4918622542ea88ad7a5db7da36.zip
feat(nixos/kompakt): remove comments & format
Diffstat (limited to 'nixos/kompakt/hardware-configuration.nix')
-rw-r--r--nixos/kompakt/hardware-configuration.nix18
1 files changed, 12 insertions, 6 deletions
diff --git a/nixos/kompakt/hardware-configuration.nix b/nixos/kompakt/hardware-configuration.nix
index 27c7ad8..66b6571 100644
--- a/nixos/kompakt/hardware-configuration.nix
+++ b/nixos/kompakt/hardware-configuration.nix
@@ -5,7 +5,8 @@
 
 {
   imports =
-    [ (modulesPath + "/installer/scan/not-detected.nix")
+    [
+      (modulesPath + "/installer/scan/not-detected.nix")
     ];
 
   boot.initrd.availableKernelModules = [ "usb_storage" ];
@@ -14,27 +15,32 @@
   boot.extraModulePackages = [ ];
 
   fileSystems."/" =
-    { device = "rpool/local/root";
+    {
+      device = "rpool/local/root";
       fsType = "zfs";
     };
 
   fileSystems."/boot" =
-    { device = "/dev/disk/by-uuid/01AC-1BF6";
+    {
+      device = "/dev/disk/by-uuid/01AC-1BF6";
       fsType = "vfat";
     };
 
   fileSystems."/nix" =
-    { device = "rpool/local/nix";
+    {
+      device = "rpool/local/nix";
       fsType = "zfs";
     };
 
   fileSystems."/persist" =
-    { device = "rpool/safe/persist";
+    {
+      device = "rpool/safe/persist";
       fsType = "zfs";
     };
 
   fileSystems."/home" =
-    { device = "rpool/safe/home";
+    {
+      device = "rpool/safe/home";
       fsType = "zfs";
     };