about summary refs log tree commit diff
path: root/nixos/modules/security.nix
diff options
context:
space:
mode:
authorsefidel <contact@sefidel.net>2022-01-10 19:20:03 +0900
committersefidel <contact@sefidel.net>2022-01-10 19:20:03 +0900
commita2145a3906a27629051943f8ef36ffce749deae8 (patch)
tree062acd6a827560d5977c1b0c54d692d426625ce7 /nixos/modules/security.nix
parent7e73606739de1c4aafc1237cfae30b488361b461 (diff)
downloadnixrc-a2145a3906a27629051943f8ef36ffce749deae8.tar.gz
nixrc-a2145a3906a27629051943f8ef36ffce749deae8.zip
chore: fix formatting
Diffstat (limited to 'nixos/modules/security.nix')
-rw-r--r--nixos/modules/security.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/modules/security.nix b/nixos/modules/security.nix
index 4d79be9..e945fb0 100644
--- a/nixos/modules/security.nix
+++ b/nixos/modules/security.nix
@@ -2,7 +2,7 @@
 
 {
   # Security-related system tweaks
-  
+
   # Prevent replacing the running kernel without reboot.
   security.protectKernelImage = true;
 
@@ -15,7 +15,7 @@
   boot.cleanTmpDir = lib.mkDefault (!config.boot.tmpOnTmpfs);
 
   boot.kernel.sysctl = {
-        # The Magic SysRq key is a key combo that allows users connected to the
+    # The Magic SysRq key is a key combo that allows users connected to the
     # system console of a Linux kernel to perform some low-level commands.
     # Disable it, since we don't need it, and is a potential security concern.
     "kernel.sysrq" = 0;