about summary refs log tree commit diff
path: root/colmena/cobalt/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'colmena/cobalt/configuration.nix')
-rw-r--r--colmena/cobalt/configuration.nix7
1 files changed, 4 insertions, 3 deletions
diff --git a/colmena/cobalt/configuration.nix b/colmena/cobalt/configuration.nix
index cd56f40..7caac5e 100644
--- a/colmena/cobalt/configuration.nix
+++ b/colmena/cobalt/configuration.nix
@@ -21,7 +21,8 @@ let
 in
 {
   imports =
-    [ # Include the results of the hardware scan.
+    [
+      # Include the results of the hardware scan.
       ./hardware-configuration.nix
 
       ./services/acme.nix
@@ -44,8 +45,8 @@ in
   boot.loader.grub.copyKernels = true;
   # Make sure that you've listed all of the boot partitions here.
   boot.loader.grub.mirroredBoots = [
-    { path = "/boot"; devices = ["/dev/disk/by-id/ata-ST4000NM0245-1Z2107_ZC17GW7G"]; }
-    { path = "/boot-fallback"; devices = ["/dev/disk/by-id/ata-ST4000NM0245-1Z2107_ZC17GWB2"]; }
+    { path = "/boot"; devices = [ "/dev/disk/by-id/ata-ST4000NM0245-1Z2107_ZC17GW7G" ]; }
+    { path = "/boot-fallback"; devices = [ "/dev/disk/by-id/ata-ST4000NM0245-1Z2107_ZC17GWB2" ]; }
   ];
 
   # Boot normally when one of the boot partitions are missing