about summary refs log tree commit diff
path: root/home/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/default.nix')
-rw-r--r--home/default.nix5
1 files changed, 2 insertions, 3 deletions
diff --git a/home/default.nix b/home/default.nix
index b338929..0591d7a 100644
--- a/home/default.nix
+++ b/home/default.nix
@@ -1,12 +1,11 @@
 { self, unstable, ... } @ inputs:
 
 # TODO See: https://github.com/neovim/neovim/pull/21711
-# TODO See: https://github.com/NixOS/nixpkgs/pull/214231
 {
   "sefidel@alpha" = self.lib.mkHome {
     username = "sefidel";
     hostname = "alpha";
-    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default (import ../overlays/neovim.nix) neovim.overlay ]; };
+    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ rust.overlays.default neovim.overlay ]; };
 
     extraModules = [
       ./profiles/populate.nix
@@ -27,7 +26,7 @@
   "sefidel@kompakt" = self.lib.mkHome {
     username = "sefidel";
     hostname = "kompakt";
-    pkgs = import unstable { system = "aarch64-linux"; overlays = with inputs; [ rust.overlays.default (import ../overlays/neovim.nix) neovim.overlay ]; };
+    pkgs = import unstable { system = "aarch64-linux"; overlays = with inputs; [ rust.overlays.default neovim.overlay ]; };
 
     extraModules = [
       ./profiles/populate.nix