about summary refs log tree commit diff
path: root/home/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/default.nix')
-rw-r--r--home/default.nix6
1 files changed, 4 insertions, 2 deletions
diff --git a/home/default.nix b/home/default.nix
index 30ab75f..d4f112b 100644
--- a/home/default.nix
+++ b/home/default.nix
@@ -1,10 +1,12 @@
 { self, unstable, ... } @ inputs:
 
 {
+  # TODO See: https://github.com/neovim/neovim/pull/21711
+  # TODO See: https://github.com/NixOS/nixpkgs/pull/214231
   "zach@alpha" = self.lib.mkHome {
     username = "zach";
     hostname = "alpha";
-    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ chaotic-nixpkgs.overlay rust.overlays.default neovim.overlay ]; };
+    pkgs = import unstable { system = "x86_64-linux"; overlays = with inputs; [ chaotic-nixpkgs.overlay rust.overlays.default /*neovim.overlay*/ ]; };
 
     extraModules = [
       ./profiles/populate.nix
@@ -22,7 +24,7 @@
   "o32@kompakt" = self.lib.mkHome {
     username = "o32";
     hostname = "kompakt";
-    pkgs = import unstable { system = "aarch64-darwin"; overlays = with inputs; [ rust.overlays.default neovim.overlay ]; };
+    pkgs = import unstable { system = "aarch64-darwin"; overlays = with inputs; [ rust.overlays.default /*neovim.overlay*/ ]; };
 
     extraModules = [
       ./profiles/populate.nix