about summary refs log tree commit diff
path: root/home/modules/profiles/messaging/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/modules/profiles/messaging/default.nix')
-rw-r--r--home/modules/profiles/messaging/default.nix14
1 files changed, 0 insertions, 14 deletions
diff --git a/home/modules/profiles/messaging/default.nix b/home/modules/profiles/messaging/default.nix
deleted file mode 100644
index 76dc0fc..0000000
--- a/home/modules/profiles/messaging/default.nix
+++ /dev/null
@@ -1,14 +0,0 @@
-{ config, lib, pkgs, ... }:
-let cfg = config.profiles.messaging;
-in
-{
-  options.profiles.messaging = {
-    enable = lib.mkEnableOption
-      "A profile that enables the system to communicate via internet.";
-  };
-
-  config = lib.mkIf cfg.enable {
-    home.packages = with pkgs; [ discord-canary aerc weechat element slack ];
-    nixpkgs.allowedUnfree = [ "discord-canary" "slack" ];
-  };
-}