about summary refs log tree commit diff
path: root/home/profiles/base/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/profiles/base/default.nix')
-rw-r--r--home/profiles/base/default.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/home/profiles/base/default.nix b/home/profiles/base/default.nix
index daae8db..ffd31e0 100644
--- a/home/profiles/base/default.nix
+++ b/home/profiles/base/default.nix
@@ -285,12 +285,12 @@ in
       swayidle = {
         enable = true;
         events = [
-          { event = "before-sleep"; command = "${pkgs.swaylock-effects}/bin/swaylock -fFc ${neotheme.colors.background} --indicator --grace 2 --fade-in 0.2"; }
-          { event = "lock"; command = "${pkgs.swaylock-effects}/bin/swaylock -fFc ${neotheme.colors.background} --indicator --grace 2 --fade-in 0.2"; }
+          { event = "before-sleep"; command = "${pkgs.swaylock}/bin/swaylock -fFc ${neotheme.colors.background} --indicator --grace 2"; }
+          { event = "lock"; command = "${pkgs.swaylock}/bin/swaylock -fFc ${neotheme.colors.background} --indicator --grace 2"; }
         ];
         timeouts = [
           { timeout = 270; command = "${pkgs.libnotify}/bin/notify-send -t 30000 'Locking screen in 30 seconds'"; }
-          { timeout = 300; command = "${pkgs.swaylock-effects}/bin/swaylock -fFc ${neotheme.colors.background} --indicator --grace 2 --fade-in 0.2"; }
+          { timeout = 300; command = "${pkgs.swaylock}/bin/swaylock -fFc ${neotheme.colors.background} --indicator --grace 2"; }
           {
             timeout = 600;
             command = "${pkgs.sway}/bin/swaymsg 'output * dpms off'";