about summary refs log tree commit diff
path: root/home/profiles/gui/config/waybar/style.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/profiles/gui/config/waybar/style.nix')
-rw-r--r--home/profiles/gui/config/waybar/style.nix12
1 files changed, 12 insertions, 0 deletions
diff --git a/home/profiles/gui/config/waybar/style.nix b/home/profiles/gui/config/waybar/style.nix
index 25047ae..92eb772 100644
--- a/home/profiles/gui/config/waybar/style.nix
+++ b/home/profiles/gui/config/waybar/style.nix
@@ -73,6 +73,13 @@ in
     border-bottom: 1px solid #${bright0};
   }
 
+  #tray {
+    /* TODO: https://github.com/Alexays/Waybar/issues/2906 */
+    margin: 0;
+    padding: 0;
+    padding-left: 0.1rem;
+  }
+
   @keyframes blink {
     to {
       background-color: #f0a0c0;
@@ -80,6 +87,11 @@ in
     }
   }
 
+  #custom-tray-placeholder {
+    color: #${color6};
+    padding-right: 0.2rem;
+  }
+
   #custom-separator {
     color: #${alt1};
     background-color: #${background};