about summary refs log tree commit diff
path: root/home/profiles/research/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/profiles/research/default.nix')
-rw-r--r--home/profiles/research/default.nix7
1 files changed, 5 insertions, 2 deletions
diff --git a/home/profiles/research/default.nix b/home/profiles/research/default.nix
index 511ba6b..7f19dd8 100644
--- a/home/profiles/research/default.nix
+++ b/home/profiles/research/default.nix
@@ -1,5 +1,7 @@
-{ config, lib, pkgs, ... }:
-let cfg = config.profiles.research;
+{ config, lib, pkgs, self, ... }:
+let
+  cfg = config.profiles.research;
+  inherit (self.packages.x86_64-linux) athens;
 in
 {
   imports = [ ../../modules/programs/nixpkgs ];
@@ -50,6 +52,7 @@ in
     };
 
     home.packages = [
+      athens
       pkgs.texlive.combined.scheme-small
       pkgs.pandoc
       pkgs.obsidian