about summary refs log tree commit diff
path: root/nixos/alpha/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/alpha/configuration.nix')
-rw-r--r--nixos/alpha/configuration.nix8
1 files changed, 4 insertions, 4 deletions
diff --git a/nixos/alpha/configuration.nix b/nixos/alpha/configuration.nix
index 42675bd..22b7feb 100644
--- a/nixos/alpha/configuration.nix
+++ b/nixos/alpha/configuration.nix
@@ -150,7 +150,7 @@
       cozette
       dina-font
       envypn-font
-      iosevka-pure-bin
+      #iosevka-pure-bin # TODO: FIX
       nanum-gothic
       nanum-myeongjo
       readable-cherry
@@ -219,7 +219,7 @@
 
   sops.defaultSopsFile = ./secrets/secrets.yaml;
   sops.secrets.root-password.neededForUsers = true;
-  sops.secrets.zach-password.neededForUsers = true;
+  sops.secrets.sefidel-password.neededForUsers = true;
 
   users.mutableUsers = false;
 
@@ -227,10 +227,10 @@
 
   users.users = {
     root.passwordFile = config.sops.secrets.root-password.path;
-    zach = {
+    sefidel = {
       isNormalUser = true;
       shell = pkgs.zsh;
-      passwordFile = config.sops.secrets.zach-password.path;
+      passwordFile = config.sops.secrets.sefidel-password.path;
 
       extraGroups = [
         "wheel"