about summary refs log tree commit diff
path: root/nixos/beta/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/beta/configuration.nix')
-rw-r--r--nixos/beta/configuration.nix32
1 files changed, 0 insertions, 32 deletions
diff --git a/nixos/beta/configuration.nix b/nixos/beta/configuration.nix
deleted file mode 100644
index 989e4fa..0000000
--- a/nixos/beta/configuration.nix
+++ /dev/null
@@ -1,32 +0,0 @@
-{ config, pkgs, ... }:
-
-{
-  boot.loader.grub.enable = false;
-  boot.loader.generic-extlinux-compatible.enable = true;
-
-  networking.hostName = "beta"; # Define your hostname.
-
-  # Set your time zone.
-  time.timeZone = "Asia/Seoul";
-
-  # Define a user account. Don't forget to set a password with ‘passwd’.
-  users.users.core = {
-    isNormalUser = true;
-    extraGroups = [ "wheel" ]; # Enable ‘sudo’ for the user.
-  };
-
-  environment.systemPackages = with pkgs; [ git vim ];
-
-  # Enable the OpenSSH daemon.
-  services.openssh.enable = true;
-  services.openssh.settings.PasswordAuthentication = false;
-
-  # This value determines the NixOS release from which the default
-  # settings for stateful data, like file locations and database versions
-  # on your system were taken. It‘s perfectly fine and recommended to leave
-  # this value at the release version of the first install of this system.
-  # Before changing this value read the documentation for this option
-  # (e.g. man configuration.nix or on https://nixos.org/nixos/options.html).
-  system.stateVersion = "22.05"; # Did you read the comment?
-
-}