about summary refs log tree commit diff
path: root/nixos/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/default.nix')
-rw-r--r--nixos/default.nix9
1 files changed, 1 insertions, 8 deletions
diff --git a/nixos/default.nix b/nixos/default.nix
index c22f233..c9b4c72 100644
--- a/nixos/default.nix
+++ b/nixos/default.nix
@@ -1,4 +1,4 @@
-{ self, unstable, nixpkgs-crystal, ... } @ inputs:
+{ self, unstable, ... } @ inputs:
 
 {
   alpha = self.lib.mkSystem {
@@ -29,12 +29,5 @@
       inputs.impermanence.nixosModules.impermanence
       inputs.attic.nixosModules.atticd
     ];
-    overlays = [
-      (final: prev: {
-        # https://github.com/NixOS/nixpkgs/pull/286273
-        inherit (nixpkgs-crystal.legacyPackages.x86_64-linux)
-          crystal invidious;
-      })
-    ];
   };
 }