about summary refs log tree commit diff
path: root/nixos/kompakt/configuration.nix
diff options
context:
space:
mode:
Diffstat (limited to 'nixos/kompakt/configuration.nix')
-rw-r--r--nixos/kompakt/configuration.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/nixos/kompakt/configuration.nix b/nixos/kompakt/configuration.nix
index 41b5e01..31a0a5c 100644
--- a/nixos/kompakt/configuration.nix
+++ b/nixos/kompakt/configuration.nix
@@ -143,11 +143,11 @@
   users.mutableUsers = false;
 
   users.users = {
-    root.passwordFile = config.sops.secrets.root-password.path;
+    root.hashedPasswordFile = config.sops.secrets.root-password.path;
     sefidel = {
       isNormalUser = true;
       shell = pkgs.zsh;
-      passwordFile = config.sops.secrets.sefidel-password.path;
+      hashedPasswordFile = config.sops.secrets.sefidel-password.path;
 
       extraGroups = [ "wheel" ]; # Enable ‘sudo’ for the user.
     };