about summary refs log tree commit diff
path: root/home/profiles/base/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'home/profiles/base/default.nix')
-rw-r--r--home/profiles/base/default.nix5
1 files changed, 1 insertions, 4 deletions
diff --git a/home/profiles/base/default.nix b/home/profiles/base/default.nix
index fdd524c..e1e895e 100644
--- a/home/profiles/base/default.nix
+++ b/home/profiles/base/default.nix
@@ -3,8 +3,6 @@ let
   cfg = config.profiles.base;
 
   neotheme = config.neotheme;
-
-  inherit (self.packages.x86_64-linux) neovim;
 in
 {
   imports = [
@@ -96,8 +94,7 @@ in
       pkgs.procs
       pkgs.sops
       pkgs.tree
-      # Don't manage neovim
-      neovim
+      pkgs.neovim
 
       # Common build tools
       (pkgs.rust-bin.selectLatestNightlyWith (toolchain: toolchain.default))